Uploaded image for project: 'ONOS'
  1. ONOS
  2. ONOS-2124

Version number should support two-segment versions, e.g. 1.0

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Critical
    • Resolution: Done
    • Affects Version/s: 1.2.0
    • Fix Version/s: 1.3.0
    • Component/s: None
    • Labels:
      None

      Description

      I tried to create my super-important application OnePingOnly as a version 1.0 and it would not deploy because ONOS only supports three-segment versions. Please fix it ASAP!

      Also, improve the logging in this area.

        Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            People

            Assignee:
            tom Thomas Vachuska
            Reporter:
            bocon Brian O'Connor
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: