Uploaded image for project: 'ONOS'
  1. ONOS
  2. ONOS-6470

Renaming of a method name, it is confusing

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Open (View Workflow)
    • Priority: Trivial
    • Resolution: Unresolved
    • Affects Version/s: 1.10.0
    • Fix Version/s: None
    • Component/s: None
    • Labels:
    • Story Points:
      1
    • Sprint:
      K Bug Sprint

      Description

      In the class PortStatsCollector.java the method named sendPortStatistic(). The name is confusing, instead it should be named as sendPortStatisticRequest

        Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            People

            Assignee:
            palashk Palash Kala
            Reporter:
            palashk Palash Kala
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated: